Argus 42 Basic

advertencia

ADVERTENCIA LEGAL SOBRE LAS DESCARGAS DE ESTA WEB Y SU INFORMACION

 

ATENCION

cuartodecomunicaciones.com es una web de enlaces comentados, completamente independiente que recopila toda la documentación directa y exclusivamente de la red internet, mediante una cuidada selección del contenido tras buscar de la manera más avanzada y eficiente la información que ofrecemos en nuestra web.
El fin último no es lucrativo, difamatorio, propagandístico ni de ninguna otra naturaleza que no sea la utilidad pública gratuita.
Todo tipo de informacion, material y/o datos, que se encuentren publicados y/o expuestos en www.cuartodecomunicaciones.com han sido creados o facilitados por los titulares de los mismos, o por colaboradores de esta y otras paginas de la misma tematica cuya informacion es compartida entre todos sin animo de lucro y de forma totalmente libre.

 

Desconocemos a la persona física o jurídica que pone en la red los contenidos que buscamos, filtramos y recopilamos para citarlos en nuestra web, por tanto, aunque ponemos especial interés en no violar ningún copyright, si así fuera estaremos encantados de retirar dicho material o bien citar y acreditar debidamente al autor en caso de alcanzar un acuerdo o estar el material sujeto a algún tipo de licencia específica.

No aceptaremos reclamaciones de cualquier naturaleza por cese de beneficio o daños de imagen, pérdidas materiales ni de ningún tipo, al no obtener beneficio de ningún tipo por nuestra parte y no ser responsables en origen de la puesta online del material que encontramos en los buscadores públicos, y que está aquí citado y linkado. Nuestra labor es únicamente buscar, citar, linkar y comentar los contenidos que circulan por la red, para lo cual nos amparamos en el derecho de la libertad de expresión.

No podemos en ninguna manera hacernos responsables de los comentarios que los navegantes de esta web pudieran vertir en ellos mismos. Como foro público de discusión y en virtud de la libertad de expresión no se moderarán ni se eliminarán opiniones a favor o en contra de un sistema, equipo, compañía, servicio, marca, o modelo, siempre que no excedan los siguientes límites:

No se tolerarán y serán eliminados aquellos de naturaleza racista, discriminatoria, injuriosa o cualquier tipo de comportamiento alejado del respeto y tolerancia básicos así como las apropiadas normas de convivencia.

No se tolerarán aquellos comentarios que tengan un fin comercial, autopropagandístico, sugieran o intrínsecamente tengan algún animo comercial de favorecimiento o desfavorecimiento tanto propio como ajeno.

Nos reservamos el derecho por respeto a la lengua en la que nos expresamos, a borrar todos aquellos comentarios que contengan un número excesivo de errores, entediendo como tales aquellos que está redactados de manera totalmente despectiva e irrespetuosa con la mínima ortografía básica. De igual manera aceptamos de buen grado las correciones que debamos hacer en nuestros propios textos y que se pueden dirigir a la sección de contacto enviandonos un email.

ADVERTENCIA LEGAL
Identificarse
x
o
x
x
Registrar
x
o

Administrador

Administrador

Jueves, 15 Diciembre 2016 19:07

Port Forwarding y DMZ detrás de NAT

Port Forwarding y DMZ detrás de NAT

Comandos para la configuración del IP Forwarding y ajuste de la DMZ en Cisco 827, o genérico para routers Cisco con IOS 12.2x.Configuración para Port Forwarding y DMZ detrás de NAT

Paso 1. Conectar al router a través de Hyperterminal. Puedes leer el artículo que especifica cómo conectar por hyperterminal en esta sección de Cisco 827.

Paso 2. Continuar con los siguientes comandos

Para IP estática

router(config)#ip nat inside source static

Para IP dinámica, puedes utilizar el parámetro interface de WAN, si utilizas una versión de IOS 12.2x.

router(config)#ip nat inside source static

Si no utilizas IOS 12.2x, entonces debes conocer la IP de WAN. Puedes utilizar el siguiente comando

router#show int

Dialer0 is up, line protocol is up (spoofing)
Hardware is Unknown
Internet address is 210.193.14.26/32

Jueves, 15 Diciembre 2016 19:06

Configuración PPPoE con CLI

Configuración PPPoE con CLI
A continuación os mostramos un interesante documento que contiene una plantilla para la configuración PPPoE con el router Cisco ADSL 827, así como unos interesantes enlaces para poder hacer funcionar este sistema correctamente, donde Microsoft y Cisco, especifican el por qué de la necesidad de cambiar el MTU en todos los PC's, porque a veces hay páginas que no funcionan o no se pueden ver.

Sigue leyendo ...
 
Configuración PPPoE con NAT

Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#no ip http server
Router(config)#vpdn enable
Router(config)#vpdn-group ppoe
Router(config-vpdn)#request-dialin
Router(config-vpdn-req-in)#protocol pppoe
Router(config-vpdn-req-in)#exit
Router(config-vpdn)#exit
Router(config)#interface ethernet0
Router(config-if)#ip address 10.10.10.1 255.255.255.0
Router(config-if)#ip nat inside
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface atm0
Router(config-if)#pvc <VPI/VCI>
Router(config-if)#no shutdown
Router(config-if-atm-vc)#pppoe-client dial-pool-number 1
Router(config-if-atm-vc)#exit
Router(config-if)#exit
Router(config)#int dialer 1

Si tienes ip estática asignada por tu proveedor utiliza este comando
Router(config-if)#ip address <WAN IP> <WAN subnet mask>

Si utilizas IP dinámica usa este comando
Router(config-if)#ip address negotiated

Continue with the rest of command
Router(config-if)#ip mtu 1492
Router(config-if)#ip nat outside
Router(config-if)#dialer pool 1
Router(config-if)#ppp authentication pap callin
Router(config-if)#ppp pap sent-username <username> password <password>
Router(config-if)#exit
Router(config)#ip nat inside source list 1 interface dialer 1 overload
Router(config)#ip classless

Si tienes ip estática asignada por tu proveedor utiliza este comando
Router(config)#ip route 0.0.0.0 0.0.0.0 <WAN gateway>

Si utilizas IP dinámica usa este comando
Router(config)#ip route 0.0.0.0 0.0.0.0 dialer 1

Continua con el resto de comandos
Router(config)#no ip http server
Router(config)#access-list 1 permit 10.10.10.1 0.0.0.255
Router(config)#exit
Router#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]
Router#

Paso 2. Ajusta el MTU de todos los PC's a 1492. El how-to para saber cómo hacer y por qué podeis encontrarlo en estas páginas de Cisco y Microsoft.

Troubleshooting MTU Size in PPPoE Dial in Connectivity

PPPoE with ICS Requires MTU Setting Below 1492 on the ICS Clients

Jueves, 15 Diciembre 2016 19:05

Programacion PPPoA con CLI

Programacion PPPoA con CLI
A continuación os proponemos una plantilla de configuración para sistemas basados en conexiones PPPoA con el router Cisco ADSL 827.

Sigue leyendo...
 

Configuración PPPoA con NAT

Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface ethernet 0
router(config)#no ip http server
Router(config-if)#ip address 10.10.10.1 255.255.255.0
Router(config-if)#ip nat inside
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface dialer 0

Si tienes la IP asignada de forma estática por tu ISP,entonces utiliza este comando
Router(config-if)#ip address <WAN IP> <WAN subnet mask>

Si tienes la IP asignada de forma dinámica por tu IPS, entonces utiliza este comando 
Router(config-if)#ip address negotiated

Continuar con el resto de comandos
Router(config-if)#ip nat outside
Router(config-if)#encapsulation ppp
Router(config-if)#dialer pool 1
Router(config-if)#ppp pap sent-username <username> password <password>
Router(config-if)#exit
Router(config)#interface atm 0
Router(config-if)#pvc <VPI/VCI>
Router(config-if-atm-vc)#en aal5mux ppp dialer
Router(config-if-atm-vc)#dialer pool-member 1
Router(config-if-atm-vc)#no shutdown
Router(config-if)#exit
Router(config)#ip nat inside source list 1 interface dialer 0 overload

Si tienes IP estática utiliza este comando
Router(config)#ip route 0.0.0.0 0.0.0.0 <WAN gateway>

Si tienes IP dinámica utiliza este comando
Router(config)#ip route 0.0.0.0 0.0.0.0 dialer 0

Continuar con el resto de comandos 
Router(config)#access-list 1 permit 10.10.10.0 0.0.0.255
Router(config)#exit
 
Router#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]
Router#

Jueves, 15 Diciembre 2016 19:04

Desbloqueo Router Cisco

Desbloqueo Router Cisco

1.Entrando por consola reiniciar el router y en los primeros segundos antes de que cargue el archivo de configuración mandarle un "break" para que no cargue el software y arranque desde la ROM. Esto a mí me costó bastante pues ninguna de las combinaciones de teclas de windows (ctrl-c, etc.) surtía efecto. En el sitio de cisco en la web encontré que cuando todo esto falla hay que crear una nueva conexión de consola para el break a una velocidad de 1200 y oprimir la tecla espaciadora durante 15 segundos. Después, para la configuración, hay que volver a conectarse a la habitual de 9600. Funcionó, y también funciona desde un macintosh con la orden break del menú del programa Zterm (Insistiendo un poco). 

2.Una vez que el break ha funcionado el router arranca desde la rom y nos lo demuestra con el prompt "rommon 1>", desde aquí podemos abrir el fichero de configuración y modificarlo a nuestro antojo. Lo que todavía no he podido averiguar es cómo  saber el nombre de usuario y contraseña para la conexión ppp con el proveedor de servicios, pues al igual que el resto de las contraseñas estaban escriptadas, las del router se pueden cambiar por otras pero las de la conexión no :(. Esto no es un problema pues estos dos datos no los cambié en el archivo y siguen ahí funcionando pero me gustaría saberlo por curiosidad. 

Jueves, 15 Diciembre 2016 19:03

Configuración RFC-1483

Configuración RFC-1483
A continuación os proponemos un ejemplo de configuración ADSL, a nivel de CLI, con RFC-1483 del router Cisco 827.

Sigue leyendo ...

Configuración RFC-1483 con NAT
router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
router(config)#no ip http server
router(config)#interface ethernet 0
router(config-if)#ip address 10.10.10.1 255.255.255.0
router(config-if)#ip nat inside
router(config-if)#no shutdown
router(config-if)#exit
router(config)#interface ATM 0
router(config-if)#ip address <WAN IP> <WAN Subnet Mask>
router(config-if)#ip nat outside
router(config-if)#pvc <VPI/VCI>
router(config-atm-vc)#encapsulation aal5snap
router(config-atm-vc)#no shutdown
router(config-if)#exit
router(config)#ip nat inside source list 1 interface atm0 overload
router(config)#ip route 0.0.0.0 0.0.0.0 <WAN gateway>
router(config)#access-list 1 permit 10.10.10.0 0 0.0.0.255
router(config)#exit
router#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]
Router#
Jueves, 15 Diciembre 2016 19:03

Como actualizar la IOS en el Cisco 827

Cómo Actualizar la IOS en el Cisco 827
Para Actualizarle la IOS a un router Cisco, necestareis tener un programa Cliente TFTP como el Cisco TFTP Server instalado en el ordenador. Una vez hecho esto, abrimos en el ordenador el programa Cisco TFTP Server; lo configuramos para que en la opción 
TFTP Server root Directory=(Directorio donde está el archivo Flash). 

Una vez configurado el programa Cisco TFTP Server, accedemos al router mediante telnet o hyperterminal: 
Para TELNET: --> Inicio --> Ejecutar --> Telnet (IP Privada del Router)
Conectar el Router al Ordenador con un cable de red (Necesario para transferir la FLASH mediante el TFTP) 
Para HYPERTERMINAL: --> Inicio --> Programas --Accesorios --> Hyperterminal
Conectar el Router al Ordenador con un cable de red (Necesario para transferir la FLASH mediante el TFTP)
Conectarse al Router con el Hyperterminal usando esta configuración: 
- Protocol: Serial
- Port: Com1
- Baud Rates: 9600
- Data Bits: 8
- Parity: None
- Stop Bits: 1
- Flow Control: None 

Es recomendable siempre hacer una copia de seguridad de la IOS que tenemos en el Router ya que sabemos a ciencia cierta que esta nos funciona. Recordemos que un Router Cisco es ampliable en cuestion de memoria, y que no todas las IOS que nos encontremos para este Router nos van a servir, ya que en muchos casos no dispondremos de recursos suficientes en el Router para iniciarlas. A continuacion describo los pasos a seguir para guardar la IOS del Router a un archivo: 
Teniendo el Cisco TFTP Server abierto y configurado, indicando el directorio donde queremos guardar la IOS, y la consola del Router abierta, escribimos en consola: 
Router> enable
Router# copy flash tftp
Source Filename []? (nombre del archivo IOS)
Address or name of remote host []? (IP del Router)
Destination Filename []? (nombre del archivo IOS)
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!
3802992 bytes copied in 27.276 secs (140851 bytes/sec) 

Teniendo el Cisco TFTP Server abierto y configurado, indicando el directorio donde se encuentra la nueva IOS, y la consola del Router abierta, escribimos en consola: 
Router> enable
Router# copy tftp flash
Address or name of remote host []? (IP del ordenador que tiene el TFTP)
Source Filename []? (nombre del archivo IOS)
Destination Filename []? (nombre del archivo IOS)
Warning:There is a file already existing with this name
Do you want to over write? [confirm]
Accessing tftp://xxx.xxx.xxx.xxx/c827v-y6-mz.121-1.XB...
Erase flash: before copying? [confirm]
Erasing the flash filesystem will remove all files! Continue? [confirm]
Erasing device... eeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee
ee ...erased
Erase of flash: complete
Loading c827v-y6-mz.121-1.XB from 10.1.1.1 (via Ethernet0): !!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!
[OK - 3802992/7605248 bytes] 
Verifying checksum... OK (0x1ABC)
3802992 bytes copied in 58.236 secs (65568 bytes/sec)
Router#

Una vez llegados a este punto reiniciamos el Router para cargar la nueva IOS: 
Router# reload 
Una vez reiniciado el Router, podemos comprobar la version instalada con el siguiente comando: 
Router> show version 
Y listo, tenemos nuestro Router Actualizado. Si por algún motivo nos diera error al reiniciar el Router, y no se cargase la configuración, tendríamos realizar los pasos indicados en la seccion siguiente, utilizando la IOS anterior. 

======================================================================================== 

Instalar el Servidor tftp en un ordenador.
Instalar el CTR (Emulador de HyperTerminal).
Conectar el Router al Ordenador con un cable de red (Necesario para transferir la FLASH mediante el TFTP)
Conectarse al Router con el CTR a traves de serial usando esta configuración: 
- Protocol: Serial
- Port: Com1
- Baud Rates: 9600
- Data Bits: 8
- Parity: None
- Stop Bits: 1
- Flow Control: None 
Una vez dentro, si tenemos que detener la carga de la flash, ejecutamos la combinación de teclas [Control] + [Pause] en los primeros segundos, para entrar en modo: 
Rommon 1> 
En este modo tecleamos en pantalla 
Rommon 1>tftpdnld [Enter] 
Aparecerán las siguientes líneas: 
---------------------------------------------------------------------------------- 
Missing or illegal ip address for variable IP_ADDRESS
Illegal IP address. 
usage: tftpdnld [-ur]
Use this command for disaster recovery only to recover an image via TFTP.
Monitor variables are used to set up parameters for the transfer.
(Syntax: "VARIABLE_NAME=value" and use "set" to show current variables.)
"ctrl-c" or "break" stops the transfer before flash erase begins. 
The following variables are REQUIRED to be set for tftpdnld:
IP_ADDRESS: The IP address for this unit
IP_SUBNET_MASK: The subnet mask for this unit
DEFAULT_GATEWAY: The default gateway for this unit
TFTP_SERVER: The IP address of the server to fetch from
TFTP_FILE: The filename to fetch 
The following variables are OPTIONAL:
TFTP_VERBOSE: Print setting. 0=quiet, 1=progress(default), 2=verbose
TFTP_RETRY_COUNT: Retry count for ARP and TFTP (default=7)
TFTP_TIMEOUT: Overall timeout of operation in seconds (default=7200)
TFTP_CHECKSUM: Perform checksum test on image, 0=no, 1=yes (default=1) 
Command line options:
-r: do not write flash, load to DRAM only and launch image
-u: upgrade the rommon, system will reboot once upgrade is complete 
---------------------------------------------------------------------------------- 

Para hacer posible la descarga del archivo al Router, tendremos que introducir los comandos de la lista sustituyendo los datos por los pertenecientes a nuestro sistema: 
IP_ADDRESS=(La IP del Router)
IP_SUBNET_MASK=(La Máscara de Subred de la Red)
DEFAULT_GATEWAY=(La IP del Router)
TFTP_SERVER=(La IP del ordenador que contiene el archivo)
TFTP_FILE=(El Nombre del Archivo que queremos flashear al Router) 
Una vez hecho esto, abrimos en el ordenador el programa Cisco TFTP Server; lo configuramos para que en la opción 
TFTP Server root Directory=(Directorio donde está el archivo Flash). 
Una vez hecho todo esto, escribimos en la consola del CRT: 
Rommon 10>tftdnld [Enter] 
Aceptamos las opciones que nos vayan apareciendo, y listo; el Router queda programado con la nueva Flash. Solo hay que reiniciarlo y listo.
Jueves, 15 Diciembre 2016 16:11

Inter 4 ADSL

 

 

 

 

 

El sistema compacto Inter-4 ADSL es un equipo modular para comunicaciones de voz e Internet. Para las llamadas de voz, ofrece las prestaciones de una centralita RDSI de pequeña capacidad. Para acceder a Internet, puede conectarse tanto a un módem ADSL como hacerlo directamente por RDSI. Además, permite estructurar una red de área local de hasta siete puestos, y compartir así información entre los ordenadores conectados a ella y aquellos en remoto que estén autorizados por ejemplo, para teletrabajar.


La composición del equipo es la siguiente:
· La unidad central
· El módulo HomePNA *
· Los adaptadores HomePNA USB *
· Los teléfonos CS290 *

(*)Los tres últimos elementos son opcionales.

A través de un acceso básico RDSI, podrán mantenerse dos comunicaciones externas simultáneas, así como disfrutar de las típicas funciones de una centralita: intercomunicación, captura y transferencia de llamadas, retención, desvíos internos y externos, rellamada, asignación de números específicos a las extensiones, etc. Además, el teléfono CS290 dispone de capacidad para el envío de mensajes cortos SMT.



En cuanto a la integración con Internet y las comunicaciones de datos, las posibilidades que se ofrecen son amplias. Por un lado, el sistema compacto se conecta a un módem ADSL. Por el otro, dispone de interfaces para crear una red de área local que además puede ser ampliable. De esta manera, habremos construido un entorno de trabajo con varios puestos coordinados entre sí, que comparten el ADSL. Y si se desea, se puede acceder a esa red de área local desde un PC externo, bien con servicio de acceso remoto, bien desde Internet, estando el sistema protegido por contraseña y firewall en cada caso.

Otra de las características más interesantes del equipo la constituye su función de respaldo de ADSL, a través de la línea RDSI. En efecto, el sistema compacto Inter-4 ADSL lleva incorporada una tarjeta de datos RDSI, mediante la cual puede accederse también a Internet. Si se tiene la sesión abierta por ADSL y por cualquier causa esa conexión se interrumpiera, el sistema compacto puede configurarse para recuperarla automáticamente por RDSI. Así aumentamos la seguridad de disponer de Internet cuando su funcionamiento es necesario para nuestra empresa.


Manuales del sistema

 

Files:
Information
Created 31-03-2018
Changed 31-03-2018
Version
Size 4.83 MB
System
Downloads 157

 


 

Manual Telefónos Específicos

Information
Created 31-03-2018
Changed 31-03-2018
Version
Size 443.33 KB
System
Downloads 143

 

 


 

Configurador

 

 

Information
Created 13-02-2018
Changed 31-03-2018
Version
Size 29.54 MB
System
Downloads 144

 


 

 

 

Jueves, 15 Diciembre 2016 16:10

Inter 4 RDSI

 

 

  • Introducción


    Novacom Inter-4 es un adaptador de terminal RDSI que le permite conectar cuatro terminales analógicos a una línea Euro-RDSI. Teléfonos fijos, teléfonos inalámbricos, contestadores automáticos, máquinas de fax, módenes o cualquier otro tipo de terminal analógico pueden conectarse al adaptador Novacom Inter-4 aprovechando la tecnología avanzada de la RDSI. Puede utilizar tanto terminales telefónicos de pulsos como de tonos.
 

 
Fig. 1 Ejemplo de conexión de terminales al adaptador Novacom Inter-4

Contenido de la Caja

  • Adaptador Novacom Inter-4.
  • Alimentador AC/AC de Red.
  • Cable RDSI (RJ45 - RJ45).
  • Cable V.24 de conexión serie.
  • Manual de usuario.
  • Tarjeta de garantía.
  • Accesorios para fijación mural.
  • Disquete con aplicación de actualización de versiones.


Requerimientos del Adaptador Novacom Inter-4

    Para un correcto funcionamiento del adaptador Novacom Inter-4 deben cumplirse una serie de requisitos:
    El adaptador está configurado para su uso con múltiples dispositivos RDSI de acuerdo al protocolo DSS1 de Euro-RDSI. Operaciones con otras conexiones pueden causar un mal funcionamiento de la unidad.
    Únicamente dispositivos conformes al EN 60950 o estándar correspondiente pueden conectarse al adaptador Novacom Inter-4.

Datos Técnicos y Características

  • Adaptador de terminal para conexión a Euro-RDSI (DSS1).
  • Dimensiones aproximadas 15 x 22 x 3 cm.
  • 4 extensiones con conexión RJ12.
  • 1 conexión Euro-RDSI a través de un conector RJ45.
  • 5 indicadores luminosos del estado del equipo.
  • 3 números de teléfono (MSN) programables para cada extensión.
  • Retención, consulta y transferencia.
  • Captura de llamadas de otras extensiones.
  • Alternancia entre dos comunicaciones.
  • Opción de línea exterior directa.
  • Llamada en espera (activada/desactivada).
  • Conferencia a tres.
  • Presentación/restricción del número llamante.
  • Presentación/restricción del número conectado.
  • Aplicación de actualización de versiones.
  • Tensión de funcionamiento: 230 volt / 50 Hertz.
  • Consumo máximo en reposo: 5,6 Wat.
  • Consumo máximo en funcionamiento: 9,5 Wat.
  • Conexión de módem y fax hasta 33.600 bit/s.
  • Certificación CE 0170 X.

Indicadores Luminosos

    El estado del adaptador Novacom Inter-4 lo reflejan cinco indicadores luminosos. El significado de estos indicadores es el siguiente:

Indicador Color Significado
Power Verde Indica que el adaptador está listo para funcionar.
1- 4 Naranja Indica el estado de las extensiones:

Indicador apagado: Dispositivo terminal inactivo en la extensión, o no hay dispositivo conectado.

Indicador encendido: Dispositivo terminal activo en la extensión.

Indicador parpadeando: La extensión está recibiendo una llamada.


 
 

Señales Acústicas

    La siguiente ilustración muestra la duración e intervalos de los tonos acústicos individuales y frecuencias de llamada.

Estas señales acústicas son las que emitirá su teléfono analógico; el adaptador Novacom Inter-4 no produce ninguna señal acústica.


 

 

Actualización de Software

    El disquete incluido con el adaptador Novacom Inter-4 contienen un programa para Windows 95/98 y Windows NT, con el que es posible actualizar el software de la unidad. Por varias razones, por ejemplo la introducción de nuevos servicios en la red telefónica, puede ser necesaria la actualización del software de la unidad con una nueva versión que aproveche las nuevas funcionalidades. Consulte la página de productos y servicios para empresas (Soluciones Novacom) en la dirección de Internet de Telefónica: http://www.telefonica.es

Instalación del programa de actualización
    Para instalar el programa de actualización, inserte el disquete etiquetado como "Aplicación para la actualización de versión Novacom Inter-4" en su PC y utilizando el explorador de Windows navegue hasta la letra A que indica la unidad de disquete. Podrá ver el conjunto de ficheros contenidos en dicho disquete.
    Sitúe el cursor del ratón sobre el programa "Instalar.exe" y haga doble "click" con el botón izquierdo del ratón.
    Se abrirá una ventana con el programa de instalación. Podrá detener la instalación en cualquier momento pulsando sobre el botón "Cancelar".
    En la siguiente pantalla, podrá seleccionar, si lo desea, un nuevo directorio de instalación de la aplicación. El valor por defecto es:

  • "Archivos de Programa/Telefónica/Novacom "
  • Pulse sobre el botón etiquetado como "Siguiente"
  • En la siguiente pantalla, se le pedirá el grupo de programas. El valor por defecto es "Telefónica".
  • Pulse el botón de "Siguiente"
  • Los ficheros serán copiados en su disco duro local.
  • En la siguiente pantalla, pulse el botón "Finalizar" para completar el procedimiento de instalación.

Utilización del programa de actualización
    El siguiente paso es conectar el adaptador Novacom Inter-4 a uno de los puertos serie (COM) situados en la parte posterior de su ordenador personal, utilizando el cable serie V.24 incluido con la unidad.
    Pulse el botón de "Inicio", y navegue al grupo de programa "Telefónica", o al seleccionado en el proceso de instalación, e inicie la aplicación "Novacom Inter-4 Actualización"
    Aparecerá la ventana "Abrir", donde podrá seleccionar un fichero de actualización con extensión (.dat), a continuación pulse "Abrir".
    La aplicación le buscará el puerto al que está conectado el adaptador Novacom Inter-4.
    El programa le informará sobre la versión que tiene instalada el adaptador Novacom Inter-4. Siga las instrucciones que le indique el programa en pantalla y cuando se haya finalizado la descarga de los 3 bloques de información, aparecerá un mensaje indicando que la actualización ha terminado correctamente y que el adaptador Novacom Inter-4 está funcionando con la nueva versión de sistema operativo.
    Hay que hacer notar, que durante la carga de la actualización, el adaptador Novacom Inter-4 estará temporalmente desactivado.

Desinstalación del programa de actualización
    Para desinstalar el programa "Novacom Inter-4 Actualización" de su ordenador, deberá seguir los siguientes pasos.

  • En el menú de "Inicio" seleccionar "Configuración" y a continuación "Panel de control".
  • En la ventana del panel de control seleccione el icono de "Agregar o quitar programas" y pulse el botón izquierdo del ratón dos veces.
  • Seleccione la aplicación "Novacom Inter-4 Actualización 2.0" y pulse el botón de "Agregar o quitar". El sistema le preguntará:
  • ¿Está seguro de que desea eliminar por completo "Novacom Inter-4 Actualización 2.0" y todos sus componentes?
  • A continuación, pulse el botón "Si", y el programa quedará eliminado de su sistema.

 


Manual 

Information
Created 30-03-2018
Changed 30-03-2018
Version
Size 627.44 KB
System
Downloads 167


Guía Rápida

Information
Created 30-03-2018
Changed 30-03-2018
Version
Size 34.54 KB
System
Downloads 162


 

 Disco completo

Information
Created 25-01-2018
Changed 30-03-2018
Version
Size 29.62 MB
System
Downloads 192


Jueves, 15 Diciembre 2016 16:07

Inter 4 USB RDSI

 

Disco completo con manuales,documentación e instalador.Esta centralita es una versión mejorada de la centralita inter 4 rdsi,tiene la misma capacidad un enlace rdsi y 4 extensiones convencionales,moden intreno rdsi pero la conexión al pc se reliza con un puerto usb.Es compatible con el envío y la recepción de mensajes de texto.

 

 


Programa de Configuración

(0 votes)
Information
Created 31-03-2018
Changed 31-03-2018
Version
Size 22.45 MB
System
Downloads 149

 


Manual y Guía rápida de programación

Information
Created 31-03-2018
Changed 31-03-2018
Version
Size 1.73 MB
System
Downloads 153

(0 votes)
Information
Created 31-03-2018
Changed 31-03-2018
Version
Size 23.4 KB
System
Downloads 156


 

Jueves, 15 Diciembre 2016 16:06

Manual Programación Netcom Uno

 

NETCOM UNO ADSL ofrece la posibilidad de conexión a la Red Digital de Servicios Integrados (RDSI) y a la Red Telefónica Básica (RTB). Para sus comunicaciones de voz el sistema tiene una capacidad de 4 accesos básicos u 8 líneas analógicas y hasta 20 extensiones en total. En cuanto a las comunicaciones de datos el sistema proporciona una red de área local con un máximo de 9 puertos de red. El sistema se conecta a un módem-router ADSL externo, lo que permite la conexión simultánea a Internet de los usuarios. De esta forma evitará los atascos en su red de datos y tendrá la posibilidad de que todos sus empleados estén conectados sin ningún tipo de incidencia.

Su funcionamiento es muy sencillo, gracias a los teléfonos específicos, que incorporan teclas especiales para las funciones más habituales. No obstante también pueden utilizarse también teléfonos analógicos convencionales así como teléfonos inalámbricos DECT.

 


Manual completo de la centralita Netcom Uno ADSL.

Information
Created 13-02-2018
Changed 30-03-2018
Version
Size 660.89 KB
System
Downloads 144


Manual networking

(0 votes)
Information
Created 13-02-2018
Changed 30-03-2018
Version
Size 1004.89 KB
System
Downloads 140


Administración Web

Information
Created 13-02-2018
Changed 30-03-2018
Version
Size 31.59 MB
System
Downloads 140


Netcom uno Click

Information
Created 13-02-2018
Changed 30-03-2018
Version
Size 5.82 MB
System
Downloads 140

Information
Created 30-03-2018
Changed 30-03-2018
Version
Size 2.55 MB
System
Downloads 158


Usb Driver

(0 votes)
Information
Created 13-02-2018
Changed 30-03-2018
Version
Size 134.04 KB
System
Downloads 139
 


Manuales  Terminales Especificos

Information
Created 30-03-2018
Changed 30-03-2018
Version
Size 168.16 KB
System
Downloads 148

Information
Created 30-03-2018
Changed 30-03-2018
Version
Size 109.59 KB
System
Downloads 152

Information
Created 30-03-2018
Changed 30-03-2018
Version
Size 258.81 KB
System
Downloads 153

Information
Created 30-03-2018
Changed 30-03-2018
Version
Size 221.18 KB
System
Downloads 146


 Manual Programación

Information
Created 13-02-2018
Changed 30-03-2018
Version
Size 660.89 KB
System
Downloads 144


Manual teléfonos analógicos 

Information
Created 30-03-2018
Changed 30-03-2018
Version
Size 249.04 KB
System
Downloads 139


 Terminales DECT

Information
Created 30-03-2018
Changed 30-03-2018
Version
Size 1.25 MB
System
Downloads 147

Information
Created 30-03-2018
Changed 30-03-2018
Version
Size 193.58 KB
System
Downloads 142


 

Está aquí: